<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>The High Privacy Cost of a “Free” Website – The Markup</title>
    <meta name="description" content="Trackers piggybacking on website tools leave some site operators in the dark about who is watching or what marketers do with the data " />
    <link rel="stylesheet" href="https://mrkp-static-production.themarkup.org/static/dist/main.39662773.css">
    <link rel="shortcut icon" href="https://mrkp-static-production.themarkup.org/static/img/social-icons/favicon.png" />
    <link rel="apple-touch-icon" href="https://mrkp-static-production.themarkup.org/static/img/social-icons/apple-touch-icon.png" />
    <link rel="alternate" type="application/rss+xml" href="/feeds/rss.xml" />
    <link rel="alternate" type="application/atom+xml" href="/feeds/atom.xml" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="The High Privacy Cost of a “Free” Website – The Markup" />
    <meta property="og:description" content="Trackers piggybacking on website tools leave some site operators in the dark about who is watching or what marketers do with the data " />
    <meta property="og:image" content="https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-1200x628.jpg" />

    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@themarkup">
    <meta name="twitter:creator" content="@themarkup"/>
    <meta name="twitter:title" content="The High Privacy Cost of a “Free” Website – The Markup"/>
    <meta name="twitter:image" content="https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-1200x600.jpg"/>
    <meta name="twitter:description" content="Trackers piggybacking on website tools leave some site operators in the dark about who is watching or what marketers do with the data "/>
    <meta property="article:section" content="Blacklight">

    
    <script type="text/javascript">
    
    var STRIPE_PUBLISHABLE_KEY = "pk_live_N1jzERrJAAx1c1H4ab6yG8T600Ku2TXda4";
    
    var SCRIPT_ROOT = "";
    </script>
</head>
<body>


  <div class="wrapper " id="top">

    

<section id="menu" class="site-menu js-site-menu" aria-hidden="true">
  <div class="site-menu-inner">
    <nav class="menu-list menu-list--content" aria-label="Series">
      <ul class='menu-nav'>
        
          
            <li class="menu-nav__item">
              
      <a href="/series/ask-the-markup/" class="menu-nav__link site-header-link">Ask The Markup</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/series/coronavirus" class="menu-nav__link site-header-link">Coronavirus</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/series/google-the-giant" class="menu-nav__link site-header-link">Google the Giant</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/series/banned-bounty" class="menu-nav__link site-header-link">Banned Bounty</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/series/allstates-algorithm" class="menu-nav__link site-header-link">Allstate’s Algorithm</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/series/locked-out" class="menu-nav__link site-header-link">Locked Out</a>
    
            </li>
          
        
      </ul>
      
        <form id="search-form" class="site-search site-search--navy js-site-search search-is-empty" action="/search" role="search">
    <label for="search" class="visually-hidden" aria-hidden="true">Search term</label>
    <div class='site-search__input-wrapper'>
    <input name="s" type="search" id="search" class="site-search__input js-search-input" placeholder="Search" aria-label="Search input">
    </div>
    <div class='button button--navy'>
      <button class="site-search__submit button__label" type="submit" aria-controls="search" aria-label="Submit">
        <svg><use xlink:href="#icon-search"></use></svg>
      </button>
    </div>
</form>
      
    </nav>

    <nav class="menu-list menu-list--information" aria-label="Pages">
      <ul class="menu-nav">
        
          
            <li class="menu-nav__item">
              
      
      
      <a href="/about" class="menu-nav__link site-header-link">About Us</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/donate/" class="menu-nav__link site-header-link">Donate</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/events" class="menu-nav__link site-header-link">Events</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      
      
      <a href="/tips" class="menu-nav__link site-header-link">Have a Tip?</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/newsletter" class="menu-nav__link site-header-link">Newsletter</a>
    
            </li>
          
            <li class="menu-nav__item">
              
      <a href="/team/" class="menu-nav__link site-header-link">Team</a>
    
            </li>
          
        
      </ul>
    </nav>

    <nav class="menu-list menu-list--follow" aria-label="Social media">
      <ul class='menu-nav'>
        <li class='menu-nav__item'>
          <a href="https://www.facebook.com/teammarkup/" target="_blank" class="site-header-link menu-nav__link menu-nav__link--facebook">
            <svg><use xlink:href='#icon-facebook'></use></svg>Facebook
          </a>
        </li>
        <li class='menu-nav__item'>
          <a href="https://www.twitter.com/themarkup/" target="_blank" class="site-header-link menu-nav__link menu-nav__link--twitter">
            <svg><use xlink:href='#icon-twitter'></use></svg>Twitter
          </a>
        </li>
        <li class='menu-nav__item'>
          <a href="https://www.instagram.com/the.markup/" target="_blank" class="site-header-link menu-nav__link menu-nav__link--instagram">
            <svg><use xlink:href='#icon-instagram'></use></svg>Instagram
          </a>
        </li>
        <li class='menu-nav__item'>
          <a href='/feeds/rss.xml' target="_blank" class="site-header-link menu-nav__link menu-nav__link--rss">
            <svg><use xlink:href='#icon-rss'></use></svg>RSS Feed
          </a>
        </li>
      </ul>
    </nav>
  </div>
</section>
    <svg display="none" width="0" height="0" xmlns="http://www.w3.org/2000/svg">
  <defs>
    <symbol id="icon-facebook" viewBox="0 0 16 32">
      <path d="M9.959 32H3.318V15.998H0v-5.514h3.318v-3.31C3.318 2.676 5.191 0 10.515 0h4.431v5.516h-2.77c-2.073 0-2.21.771-2.21 2.209l-.009 2.76h5.019l-.587 5.514H9.958v16.002h.001z"/>
    </symbol>
    <symbol id="icon-twitter" viewBox="0 0 36 32">
      <path d="M35.005.564a14.425 14.425 0 01-4.691 1.867C28.97.934 27.049.001 24.924.001c-4.078 0-7.383 3.445-7.383 7.694 0 .603.061 1.191.188 1.752-6.136-.321-11.577-3.381-15.222-8.04a7.921 7.921 0 00-.999 3.87c0 2.668 1.304 5.024 3.286 6.406a7.193 7.193 0 01-3.347-.962v.095c0 3.729 2.544 6.84 5.927 7.545a6.935 6.935 0 01-1.948.271c-.475 0-.94-.046-1.388-.137.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-.596 0-1.185-.033-1.762-.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-.335-.004-.667-.019-.995a15.312 15.312 0 003.685-3.985 14.29 14.29 0 01-4.241 1.211A7.65 7.65 0 0035.007.563z"/>
    </symbol>
    <symbol id="icon-instagram" viewBox="0 0 16 16">
      <path d="M8 0c2.173 0 2.445.01 3.298.048.852.039 1.433.174 1.942.372a3.92 3.92 0 011.417.923c.445.444.719.89.923 1.417.198.509.333 1.09.372 1.942C15.99 5.555 16 5.827 16 8s-.01 2.445-.048 3.298c-.039.852-.174 1.433-.372 1.942a3.921 3.921 0 01-.923 1.417c-.444.445-.89.719-1.417.923-.509.198-1.09.333-1.942.372C10.445 15.99 10.173 16 8 16s-2.445-.01-3.298-.048c-.852-.039-1.433-.174-1.942-.372a3.922 3.922 0 01-1.417-.923A3.921 3.921 0 01.42 13.24c-.198-.509-.333-1.09-.372-1.942C.01 10.445 0 10.173 0 8s.01-2.445.048-3.298C.087 3.85.222 3.269.42 2.76c.204-.526.478-.973.923-1.417.444-.445.89-.719 1.417-.923C3.269.222 3.85.087 4.702.048 5.555.01 5.827 0 8 0zm0 1.441c-2.136 0-2.39.009-3.233.047-.78.036-1.203.166-1.485.276-.374.145-.64.318-.92.598-.28.28-.453.546-.598.92-.11.282-.24.705-.276 1.485-.038.844-.047 1.097-.047 3.233s.009 2.39.047 3.233c.036.78.166 1.203.276 1.485.145.374.318.64.598.92.28.28.546.453.92.598.282.11.705.24 1.485.276.844.038 1.097.047 3.233.047s2.39-.009 3.233-.047c.78-.036 1.203-.166 1.485-.276.374-.145.64-.318.92-.598.28-.28.453-.546.598-.92.11-.282.24-.705.276-1.485.038-.844.047-1.097.047-3.233s-.009-2.39-.047-3.233c-.036-.78-.166-1.203-.276-1.485a2.48 2.48 0 00-.598-.92 2.479 2.479 0 00-.92-.598c-.282-.11-.705-.24-1.485-.276-.844-.038-1.097-.047-3.233-.047zm0 9.226a2.667 2.667 0 100-5.334 2.667 2.667 0 000 5.334zm0-6.775a4.108 4.108 0 110 8.216 4.108 4.108 0 010-8.216zm5.23-.162a.96.96 0 11-1.92 0 .96.96 0 011.92 0z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 14 8">
      <path d="M14 1.3L12.6 0 7 5.3 1.4 0 0 1.3l5.6 5.4L7 8l1.4-1.3z"/>
    </symbol>
    <symbol id="icon-left-arrow" viewBox="0 0 36.6 16">
      <path d="M36.6 8L22.7 0v6.4H0v3.2h22.7V16z"/>
    </symbol>
    <symbol id="icon-right-arrow" viewBox="0 0 36.6 16">
      <path d="M0 8l13.9 8V9.6h22.7V6.4H13.9V0z"/>
    </symbol>
    <symbol id="icon-menu" viewBox="0 0 25 19">
      <path d="M11 0h14v3H11V0zM0 8h25v3H0V8zm5 8h20v3H5v-3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 21 21">
      <path d="M21 18.94l-5.473-5.43a8.426 8.426 0 001.638-4.996C17.165 3.819 13.315 0 8.582 0 3.85 0 0 3.82 0 8.514c0 4.695 3.85 8.514 8.582 8.514 1.794 0 3.46-.55 4.84-1.486L18.924 21 21 18.94zM2.517 8.514c0-3.318 2.721-6.018 6.066-6.018 3.345 0 6.066 2.7 6.066 6.018 0 3.318-2.721 6.017-6.066 6.017-3.346 0-6.066-2.7-6.066-6.017z"/>
    </symbol>
    <symbol id="markup-logo" viewBox="0 0 538.7 98">
      <path d="M150.4 72.2c-9.2 0-15.3-7.8-15.3-24.2v-2.8H167v-.5c0-16.6-8.6-25.2-22.2-25.2-12.8 0-26.2 12.1-26.2 31 0 19.7 10.8 30 25.5 30 11 0 20.5-8 24.9-17.3l-1.5-.9c-4.4 5.6-11.3 9.9-17.1 9.9zm-5.9-49.4c4 0 7 2.3 7 13.3v5.5h-16.2c.9-12.9 4.5-18.8 9.2-18.8zm-26.9 54.6l2 .6v1.5h-29V78l2-.6c3.3-1 4-2.7 4-8.3V36.9c0-7.1-2.7-10.1-8.1-10.1-2.5 0-5 .7-7.2 2.2v40.1c0 5.6.7 7.3 4 8.3l2 .6v1.5h-29V78l2-.6c4.2-1.3 5-2.7 5-8.3V13.9c0-5.5-1.6-7-6.9-7H45.8v62.2c0 5.6.8 7 5 8.3l2 .6v1.5h-31V78l2-.6c4.2-1.3 5-2.7 5-8.3V6.9h-3.7C13 6.9 9.7 10 3.4 23.9l-1.9 4.2H0L1 3.5h61.3l19-3.5v25.4c3.7-3.6 9.2-5.9 15.2-5.9 9.9 0 16.1 7 16.1 20v29.6c0 5.6.8 7 5 8.3zM459.8 81l-.4-6.8c-3.7 3.8-9.4 6.3-15.6 6.3-9.9 0-16.1-7-16.1-20V32.9c0-6.5-2.4-9.2-6.6-9.2-2.2 0-4.4.8-8.8 5.4l-9.5 10 16.5 28.8c3.8 6.6 5.6 8.2 8.5 9.1v1.5c-3 1.1-8.5 2-11.9 2-6.9 0-10.5-2.6-15.3-12.3l-8.8-17.8-4.2 4.3v14.4c0 5.6.8 7 5 8.3l2 .6v1.5h-30V78l2-.6c4.2-1.3 5-2.7 5-8.3V13.9c0-5.6-.8-7-4.4-8.1l-2.6-.8V3.5l23-3.5v50.5L401.3 36c3.7-4 3.6-9.6-2.1-12.4l-3.3-1.6v-1.5h31.8l16-1.5v44.1c0 7.1 2.7 10.1 8.1 10.1 2.5 0 5-.7 7.2-2.2V32.9c0-5.6-.8-7-4.4-8.1L452 24v-1.5l23-3.5v48.1c0 5.6.8 7 4.4 8.1l2.6.8v1.5L459.8 81zm-187.6-3.8l1.9.8v1.5h-32V78l1.9-.8c4.3-1.8 5.3-3.1 4.9-10L246 14.8l-23.9 64.9h-1.8l-23.4-64.3-2.6 45.3c-.4 7.4 1.2 10.7 7.9 15.4l2.7 1.9v1.5h-24V78l1.9-1.8c6.1-5.7 7.5-8.3 7.9-15.7l2.7-45.6c.3-5-.8-6.8-5.5-8.9l-2.3-1V3.5h25.5l17.4 47.9 17.6-47.9h25.1V5l-2.3 1c-4.7 2.1-5.8 3.9-5.5 8.9l3 51.1c.4 7.6 1.3 9.3 5.8 11.2zM349.6 31c4.2 0 7.7 3.4 11.2 3.4 4.2 0 6.5-3.5 6.5-10.2 0-2.6-.7-3.7-2.4-4.2-.6-.2-2.2-.5-3.4-.5-4.7 0-10.1 4.3-13.6 9.3l-.5-9.8-22.2 3.5V24l2.6.8c3.6 1.1 4.4 2.5 4.4 8.1v36.2c0 5.2-1.7 7.4-6.2 7.4-4.4 0-6.2-2.2-6.2-7.4V40.5c0-14.7-7.8-21-21.7-21-9.6 0-17.1 5.4-21.1 13.1-.5.9-.6 2.2.5 3.2 2.6 2.3 5.8 3.7 8 3.7 3.9 0 6.5-2.3 7.7-8.8 1.2-6.6 2.4-8 4.9-8 3.7 0 5.7 2.2 5.7 9.7V48c-3.1-1.1-6.5-1.8-9.6-1.8-11.9 0-20.5 7.3-20.5 17.4 0 9.8 7.9 16.9 17.3 16.9 6 0 11.3-2.6 14.6-6.7 2.1 4.3 6.2 5.7 13.2 5.7h37.9V78l-2.2-.6c-5.7-1.6-6.3-2.7-6.3-8.3v-38c.5-.1 1-.1 1.4-.1zm-51.2 42.7c-5.2 0-8.6-3.8-8.6-11.8s3.4-11.8 8.6-11.8c1.7 0 3.5.3 5.4 1v11.6c0 3.5.3 6.3.9 8.6-2.1 1.6-4.3 2.4-6.3 2.4zm218.2-54.2c-5 0-10 2.3-13.6 5.9l-.3-6.4-22.2 3.5V24l2.6.8c3.6 1.1 4.4 2.5 4.4 8.1v54.7c0 5.6-.8 7-5 8.3l-2 .6V98h30v-1.5l-2-.6c-4.2-1.3-5-2.7-5-8.3v-8.3c2.4.8 5 1.2 7.7 1.2 13.8 0 27.5-11.7 27.5-31 0-18.7-10.3-30-22.1-30zM511 77c-2.6 0-5.2-1.2-7.5-3.6V28.7c2.3-2.4 5-3.7 7.5-3.7 6.6 0 11 6.6 11 26s-4.4 26-11 26z"/>
    </symbol>
    <symbol id="icon-cross" viewBox="0 0 100 100">
      <path d="M9.341 80.052l70.71-70.71 10.607 10.606-70.71 70.71z"/>
      <path d="M9.341 19.948L19.948 9.342l70.71 70.71L80.05 90.658z"/>
    </symbol>
    <symbol id="icon-rss" viewBox="0 0 192 192">
      <circle cx="32" cy="160" r="32"/>
      <path d="M0 96c53 0 96 43 96 96h32C128 121.3 70.7 64 0 64v32z"/>
      <path d="M0 32c88.4 0 160 71.6 160 160h32C192 86 106 0 0 0v32z"/>
    </symbol>
  </defs>
</svg>
    
  
    
    
<a href="#content" class="visually-hidden focusable">Skip navigation</a>
<header class="site-header site-header--full" role="banner">
  <div class='site-header__nav'>
    <div class="site-header__nav-inner">
      <a class='site-header__link site-header__link--menu js-MenuToggle' role="button" aria-controls="menu" aria-label="Site menu">Menu
        <svg class='site-header__link-icon'><use xlink:href='#icon-chevron'></use></svg>
      </a>

      <a href="/" class="site-header__branding">
        <svg viewBox='0 0 538.7 98' class='site-header__logo'><use xlink:href="#markup-logo"></use></svg>
        <span class="visually-hidden">The Markup</span>
      </a>

      <a href='/donate' class='site-header__link site-header__link--donate'>Donate
      </a>

      <ul class='site-header__links'>
        
          
            <li class="site-header__links-item">
              
      
      
      <a href="/about" class="site-header__link">About Us</a>
    
            </li>
          
            <li class="site-header__links-item">
              
      <a href="/donate" class="site-header__link">Donate</a>
    
            </li>
          
        
      </ul>
    </div>
  </div><p class='site-header__statement'>Big Tech Is Watching You. We’re Watching Big&nbsp;Tech.</p></header>
  


    <article id="content" class="article-single article-single--investigation" role="main">
  
    <div class="article-single-inner">

      
        <header class="article-header">
  <div class='article-art__wrapper'>
    <div class="article-art">
      <figure class="article-figure">
        
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-1440x810.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-2400x1350.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-1280x720.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/The-Markup-1440x810.jpg" alt="Illustration of a keyboard but every key has an eye symbol on it" class="article-img">
</picture>
          
        
      </figure>
    </div>
  </div>
  <div class="article-titles ">
    <div class="article-titles__inner"><p class="article-type"><a href="/series/blacklight" class="article-type__link article-type__link--series">Blacklight</a></p><h1 class="article-title">The High Privacy Cost of a “Free”&nbsp;Website</h1>
      <p class="article-subhead">
        
          Trackers piggybacking on website tools leave some site operators in the dark about who is watching or what marketers do with the data 
        
        
          
<span class="article-author">
  <span>By </span>
  

    

      <a class="article-author__link" href="/people/aaron-sankin">Aaron Sankin</a> and 

      <a class="article-author__link" href="/people/surya-mattu">Surya Mattu</a> 
</span>

        
      </p>
      <div class="article-date">
        <time datetime="2020-09-22T06:00:00">September 22, 2020 06:00 ET</time></div>

      
          <figcaption class='article-caption'>
            <span class='article-caption-label'></span>
            
            <span class="article-source">
              <a href="https://chasematt.com/" target="_blank" class="article-source__link">Matt Chase</a>
            </span>
            
          </figcaption>
      
    </div>
  </div>
</header>
      

      <div class="article-body">
        <div class="article-meta">
          <div class='article-meta__share' role="complementary" aria-labelledby="article-meta__share__heading">
            <h3 id="article-meta__share__heading" class='article-meta__title' aria-hidden="true">Share This Article</h3>
            
              <a  class='button  article-meta__button js-CopyLink' >
    <span class='button__label button__label--main'>
        
        Copy Link
    </span>
</a>
            
            
              
                <a  class='button  article-meta__button js-open-republisher' >
    <span class='button__label button__label--main'>
        
        Republish
    </span>
</a>
              
            
          </div>
          
        </div>
        <p>Kara Zajac said SPART*A, a small nonprofit serving transgender military service members and veterans, helped her begin her transition while in the Navy. To give back, she volunteered to build the group’s website in her spare time after leaving the military—and kept her eye on a key value: privacy.</p>



<p>“I don’t track users,” Zajac said. “Not everyone in the military is wanting to be known for being trans. They might not be out yet. So any time we can protect privacy in that way, we try to do it.”</p>



<p>She said she only allowed three trackers on spartapride.org: <a href="https://www.eff.org/wp/behind-the-one-way-mirror#Cookies" target="_blank">cookies</a> from Twitter and Facebook that accompany their “like” buttons on the site, and one from Disqus, a commenting platform she got through a prepackaged <a href="https://themeforest.net/item/daily-news-magazine-and-blog-ghost-theme/12849846" target="_blank">website theme</a> she bought off the internet for $59 to build the site.</p>



<p>But when The Markup scanned spartapride.org using our new instant privacy inspector, Blacklight, we found 21 different ad-tech companies tracked visitors to the site, sending possible signals about people’s gender identities to advertisers—without the users’ knowledge or consent.</p>


<div class="graphics graphics--blacklight-tool-embed graphics--left">
  
    <h3 class="graphics__heading">Who’s peeking over your shoulder as you work, learn, or explore the internet? </h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-tool-embed'>
  <p class='blacklight-tool-embed__instruction'>Try out Blacklight here. Enter a website, and Blacklight will scan it for user-tracking technologies — and who’s getting your data.</p>

  <form class="blacklight-tool-embed__form" name="blacklight" target="_blank" action="https://themarkup.org/blacklight">
    <label for="submit" class="visually-hidden">Enter a URL for Blacklight to scan</label>
    <div class="blacklight-tool-embed__form-input-wrapper" data-children-count="1">
      <input name="url" inputmode="url" class="blacklight-tool-embed__form-input" placeholder="Enter a Website Address">
      <div class="blacklight-tool-embed__form-input-background"></div>
    </div>

    <div class="blacklight-tool-embed__form-button-wrapper">
      <button type="submit" class="blacklight-tool-embed__form-button" aria-label="Scan Site">
        <img class="blacklight-tool-embed__form-icon" src="https://mrkp-static-production.themarkup.org/graphics/blacklight-tool-embed/1600729080984/assets/search.svg">
      </button>
    </div>
  </form>
</div>
  </div>
  
  
    <style>
    
.blacklight-tool-embed {
  border-top: 1px solid #ff335f; }

.blacklight-tool-embed__instruction {
  margin-top: 10px; }

.blacklight-tool-embed__form {
  display: flex;
  padding-top: 8px;
  padding-bottom: 15px; }

.blacklight-tool-embed__form-input-wrapper {
  position: relative;
  margin-right: 12px;
  flex-grow: 2; }
  .blacklight-tool-embed__form-input-wrapper:before {
    content: "";
    position: absolute;
    top: 6px;
    left: 6px;
    width: 100%;
    height: 100%;
    background: transparent url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") repeat right bottom; }

.blacklight-tool-embed__form-input {
  position: relative;
  z-index: 3;
  width: 100%;
  margin: 0;
  border-radius: 0;
  border: 1px solid #242a49;
  padding: 12px;
  font-size: 16px;
  font-family: "messina", sans-serif;
  color: #242a49;
  background-color: transparent;
  -webkit-appearance: none; }
  .blacklight-tool-embed__form-input:focus {
    outline: 0;
    border-color: #242a49; }

@keyframes loadingBar {
  0% {
    background-image: linear-gradient(to right, blue, #ffffff);
    transform: translateX(100%); }
  40% {
    background-image: linear-gradient(to right, blue, #ffffff);
    transform: translateX(-100%); }
  50% {
    background-image: linear-gradient(to right, #ffffff, blue);
    transform: translateX(-100%); }
  90%,
  100% {
    background-image: linear-gradient(to right, #ffffff, blue);
    transform: translateX(100%); } }

.blacklight-tool-embed__form-input-background {
  position: absolute;
  top: 0;
  left: 0;
  right: 0;
  bottom: 0;
  background-color: #ffffff;
  z-index: 2;
  overflow: hidden; }
  .blacklight-tool-embed__form-input-background:after {
    content: '';
    position: absolute;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    z-index: 3;
    pointer-events: none; }
    .is-loading .blacklight-tool-embed__form-input-background:after {
      animation: loadingBar 6s linear infinite; }

.blacklight-tool-embed__form-button-wrapper {
  position: relative;
  z-index: 2;
  margin-right: 6px;
  cursor: pointer; }
  .blacklight-tool-embed__form-button-wrapper:before {
    content: '';
    position: absolute;
    z-index: 2;
    top: 3px;
    left: 3px;
    width: 100%;
    height: 100%;
    border: 1px solid #242a49;
    background-color: #ffffff;
    transition: transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button-wrapper:after {
    content: '';
    position: absolute;
    top: 6px;
    left: 6px;
    width: 100%;
    height: 100%;
    border: 1px solid #242a49;
    background-color: #ffffff;
    transition: transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button-wrapper:hover .blacklight-tool-embed__form-button {
    transform: translate(-3px, -3px);
    color: #242a49; }
  .blacklight-tool-embed__form-button-wrapper:hover:before {
    transform: translate(-2px, -2px);
    border-color: #666a80; }
  .blacklight-tool-embed__form-button-wrapper:hover:after {
    transform: translate(-1px, -1px);
    border-color: #9295a4; }

.blacklight-tool-embed__form-button {
  position: relative;
  z-index: 3;
  border: 1px solid #242a49;
  padding: 12px;
  font-size: 16px;
  font-family: "messina", sans-serif;
  font-weight: 700;
  color: #ffffff;
  background-color: #ff335f;
  display: block;
  transition: color 0.2s linear, transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button:focus {
    border-color: #ff335f;
    border-radius: 0;
    outline: 0; }

.blacklight-tool-embed__form-icon {
  height: 19px;
  width: auto;
  display: block; }

.graphics--left .blacklight-tool-embed__form-icon,
.graphics--right .blacklight-tool-embed__form-icon {
  display: block; }

.graphics--left .blacklight-tool-embed__form-label,
.graphics--right .blacklight-tool-embed__form-label {
  display: none; }

    </style>
  
  
</div>


<p>Among them were the marketing and advertising arms of Google, Amazon, and Oracle’s BlueKai consumer data division, which reported a massive data exposure this summer, <a href="https://techcrunch.com/2020/06/19/oracle-bluekai-web-tracking/" target="_blank">leaving billions of records</a>—including personally identifiable information—accessible to the open internet without a password. Oracle did not respond to questions about whether data gathered from spartapride.org’s users was included in the exposure.</p>



<p>The trackers loaded because Disqus sells ads on the free version of its commenting portal, and that ad space comes with third-party tracking. Disqus <a href="https://disqus.com/data-sharing-settings/" target="_blank">discloses</a> those trackers on its own website, but the company wouldn’t comment about tracking SPART*A’s users.</p>



<p>Zajac was floored when The Markup showed her how many trackers appeared on the site. She said she learned a hard lesson: “If it’s free, that doesn’t mean it’s free. It just means it doesn’t cost money.” Instead, it costs your website visitors’ privacy.  </p>


<div class="graphics graphics--blacklight-sparta ">
  
    <h3 class="graphics__heading">SPART*A agreed to a Disqus cookie—but didn’t know about the trackers from 21 other&nbsp;companies</h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-sparta'>
  <div class='blacklight-sparta__section'>
    <div class='blacklight-sparta__screenshot-wrapper'>
      <div class='blacklight-sparta__screenshot'>
        <h3 class='blacklight-sparta__screenshot-source'>spartapride.org</h3>
        <img class='blacklight-sparta__image' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/screenshot.png' />
      </div>
    </div>
  </div>

  <div class='blacklight-sparta__section blacklight-sparta__section--plugin'>
    <p class='blacklight-sparta__section-label'>Known trackers: 3</p>
    <div class='blacklight-sparta__company-wrapper'>
      <div class='blacklight-sparta__arrow blacklight-sparta__arrow--blue'></div>

      <div class='blacklight-sparta__company'>
        <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/disqus.jpg' />
      </div>

      <div class='blacklight-sparta__arrow '></div>
    </div>

    <div class='blacklight-sparta__company-wrapper blacklight-sparta__company-wrapper--middle'>
      <div class='blacklight-sparta__arrow blacklight-sparta__arrow--blue blacklight-sparta__arrow--middle'></div>

      <div class='blacklight-sparta__company'>
        <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/facebook.jpg' />
      </div>
    </div>

    <div class='blacklight-sparta__company-wrapper'>
      <div class='blacklight-sparta__arrow blacklight-sparta__arrow--blue'></div>

      <div class='blacklight-sparta__company'>
        <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/twitter.jpg' />
      </div>
    </div>
  </div>

  <div class='blacklight-sparta__section blacklight-sparta__section--trackers'>
    <p class='blacklight-sparta__section-label'>Piggybacking trackers: 21</p>
    <div class='blacklight-sparta__company-wrapper'>
      <div class='blacklight-sparta__company'>
        <div class='blacklight-sparta__company-logos'>
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/adobe.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/amazon.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/amobee.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/captify.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/cogo-labs.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/dataxu.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/google.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/kantar.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/linkedin.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/liveramp.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/mediamath.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/nielsen.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/oracle.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/rakuten.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/salesforce.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/sovrn.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/tapad.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/towerdata.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/tradedesk.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/warnermedia.jpg' />
          <img class='blacklight-sparta__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-sparta/1600461110073/assets/zeta.jpg' />
        </div>
      </div>
    </div>
  </div>
</div>
  </div>
  
    <div class="graphics__source">
      Source: Blacklight scan of spartapride.org on Feb. 21, 2020
    </div>
  
  
    <style>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</style>
  
  
</div>


<p>An array of free website-building tools, many offered by ad-tech and ad-funded companies, has led to a dizzying number of trackers loading on users’ browsers, even when they visit sites where privacy would seem paramount, an investigation by The Markup has found. Some load without the website operators’ explicit knowledge—or disclosure to users.</p>



<p>Website operators may agree to set cookies—small strings of text that identify you—from one outside company. But they are not always aware that the code setting those cookies can also load dozens of other trackers along with them, like nesting dolls, each collecting user data.</p>



<p>To investigate the pervasiveness of online tracking, The Markup spent 18 months building a one-of-a-kind free public tool that can be used to inspect websites for potential privacy violations in real time. Blacklight reveals the trackers loading on any site—including methods created to thwart privacy-protection tools or watch your every scroll and click.</p>



<p>We scanned more than 80,000 of the world’s most popular websites with Blacklight and found more than 5,000 were “fingerprinting” users, identifying them even if they block third-party cookies. </p>



<p>We also found more than 12,000 websites loaded scripts that watch and record all user interactions on a page—including scrolls and mouse movements. It’s called “session recording” and we found a higher prevalence of it than researchers had documented before.</p>


<div class="graphics graphics--blacklight-survey ">
  
    <h3 class="graphics__heading">Third-party trackers were common on popular websites </h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-survey'>
    <div class='blacklight-survey__row'>
      <div class='blacklight-survey__test'>
          Any third party
      </div>
      <div class='blacklight-survey__bar'>
        <div class='blacklight-survey__bar-found' style='width: 87.36210396258053%'>
          <div class='blacklight-survey__bar-label'>69,293 sites</div>
        </div>
      </div>
    </div>
    <div class='blacklight-survey__row'>
      <div class='blacklight-survey__test'>
          <img class='blacklight-survey__test-logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-survey/1600461110097/assets/google.jpg' />
      </div>
      <div class='blacklight-survey__bar'>
        <div class='blacklight-survey__bar-found' style='width: 74.7834638223836%'>
          <div class='blacklight-survey__bar-label'>59,316 sites</div>
        </div>
      </div>
    </div>
    <div class='blacklight-survey__row'>
      <div class='blacklight-survey__test'>
          <img class='blacklight-survey__test-logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-survey/1600461110097/assets/facebook.jpg' />
      </div>
      <div class='blacklight-survey__bar'>
        <div class='blacklight-survey__bar-found' style='width: 32.75590352635626%'>
          <div class='blacklight-survey__bar-label'>25,981 sites</div>
        </div>
      </div>
    </div>
</div>

  </div>
  
    <div class="graphics__source">
      Blacklight’s scan on Sept. 8, 2020, of more than 80,000 websites ranked by Tranco
    </div>
  
  
    <style>
    
.blacklight-survey {
  border-top: 1px solid #ff335f; }

.blacklight-survey__row {
  background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") bottom repeat-x;
  margin-top: 10px;
  padding-bottom: 10px;
  display: flex;
  flex-wrap: wrap; }
  @media (min-width: 690px) {
    .blacklight-survey__row {
      flex-wrap: nowrap;
      align-items: center; } }

.blacklight-survey__test {
  width: 100%;
  font-size: 14px;
  margin-bottom: 6px; }
  @media (min-width: 490px) {
    .blacklight-survey__test {
      font-size: 16px; } }
  @media (min-width: 690px) {
    .blacklight-survey__test {
      width: 140px;
      flex-grow: 0;
      flex-shrink: 0;
      margin-bottom: 0; } }

.blacklight-survey__test-logo {
  display: block;
  max-width: 100px; }
  @media (min-width: 490px) {
    .blacklight-survey__test-logo {
      max-width: 120px; } }

.blacklight-survey__bar {
  position: relative;
  width: 100%;
  display: flex;
  flex-direction: column;
  height: 30px;
  background-color: #fbd7de; }
  @media (min-width: 690px) {
    .blacklight-survey__bar {
      flex-grow: 2; } }

.blacklight-survey__bar-found {
  position: absolute;
  top: 0;
  left: 0;
  bottom: 0;
  background-color: #ff335f; }

.blacklight-survey__bar-label {
  position: absolute;
  top: 50%;
  transform: translateY(-50%);
  margin: auto;
  right: 10px;
  font-size: 14px;
  font-weight: bold;
  color: #ffffff; }
  @media (min-width: 490px) {
    .blacklight-survey__bar-label {
      font-size: 16px; } }

    </style>
  
  
</div>


<p>More than 200 popular websites used a particularly invasive technique that captures personal information people enter on forms—like names, phone numbers, and passwords—before they hit send. It’s called “key logging” and it’s sometimes done as part of session recording.</p>



<p>One of the websites doing this, SunTrust Bank, <a href="https://github.com/the-markup/investigation-blacklight-the-high-cost-of-free/blob/master/data/story-inspections/www.suntrust.com/raw/inspection.json#L1100" target="_blank">sent the user name and password</a> we entered to a third party, Jornaya, which says it encrypts and discards the data it collects. SunTrust spokesman Kyle Tarrance wouldn’t answer questions about the password leak, but insisted that the company keeps “clients’ well-being at the forefront of everything we do.” After we contacted the company, its website stopped sending data to Jornaya.</p>



<p>We scanned hundreds of sensitive sites using Blacklight and found that, even there, tracking was surprisingly common:</p>



  <ul class="list">

  <li class='list__item'>More than 100 websites serving undocumented immigrants, domestic and sexual abuse survivors, sex workers, and LGBTQ people sent data about their visitors to advertising companies.</li>
  
  <li class='list__item'>Eighty U.S. abortion providers loaded third-party trackers on user browsers, some of them sending data to Facebook that ended up in user profiles.</li>
  
  <li class='list__item'>Trackers from different companies were communicating with each other to confirm the identity of visitors to a website for victims of sexual violence.</li>
  
  <li class='list__item'>Health information websites like Everyday Health and WebMD sent user data about page visits to dozens of marketing companies.</li>
  
  <li class='list__item'>The Arizona Department of Child Safety’s page on how to report child abuse sent data about site visitors to six ad tech companies.</li>
  
  <li class='list__item'>Various government websites providing information about COVID-19 sent information about the site visitors to advertising companies without users’ knowledge.</li>
  
  <li class='list__item'>The Mayo Clinic used key logging to capture information about people’s current medical ailments in pages where they sign up for appointments and clinical trials. Even if people changed their minds and decided not to submit the information, the captured data was still sent to an endpoint on the Mayo Clinic’s server labeled “web forms for marketers/tracking.”&nbsp;&nbsp;&nbsp;</li>
  
</ul>
  </ul>



<p>Some of the operators of sensitive sites told The Markup they knew about the tracking, but others said they were unaware of the number of trackers and their pervasiveness—or what happens with the data collected from their users. Most, including The Mayo Clinic, WebMD, and Everyday Health, did not respond to requests for comment.</p>



<p>Some sites’ privacy policies did not disclose the tracking. For instance, the Mayo Clinic did not disclose it was using invasive key logging. And the Arizona Department of Child Safety’s <a href="https://web.archive.org/web/20200301232114/https:/dcs.az.gov/" target="_blank">privacy policy</a> <a href="https://az.gov/policy/privacy" target="_blank">said</a> that it doesn’t load cookies to track users—but we found that it did. After we asked about it, the agency added a new link to a <a href="https://dcs.az.gov/website-privacy-statement" target="_blank">“privacy statement”</a> disclosing the cookies.</p>


<div class="graphics graphics--blacklight-keylog ">
  
    <h3 class="graphics__heading">How Key Logging Captures What You&nbsp;Type</h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-keylog'>
  <p class='blacklight-keylog__copy'>When you type text into a form on the internet, a technique called key logging can scoop it up before you hit send—so it doesn’t matter if you decide not to hit “submit.”</p>

  <div class='blacklight-keylog__examples'>
    <div class='blacklight-keylog__example'>
      <p class='blacklight-keylog__copy'>Website</p>
      <div class='blacklight-keylog__website'>
        <div class='blacklight-keylog__input-label'>Name</div>
        <div class='blacklight-keylog__input'>
          <span class='blacklight-keylog__input-text js-input'>I</span>
        </div>
      </div>
    </div>

    <div class='blacklight-keylog__example'>
      <p class='blacklight-keylog__copy'>Third Party Service</p>
      <div class='blacklight-keylog__service'>
        <p class='blacklight-keylog__service-log js-service'>
          <span>Received &ldquo;I&rdquo;</span>
          <span>Received &ldquo;Id&rdquo;</span>
          <span>Received &ldquo;Ida&rdquo;</span>
          <span>Received &ldquo;Ida &rdquo;</span>
          <span>Received &ldquo;Ida T&rdquo;</span>
          <span>Received &ldquo;Ida Ta&rdquo;</span>
          <span>Received &ldquo;Ida Tar&rdquo;</span>
          <span>Received &ldquo;Ida Tarb&rdquo;</span>
          <span>Received &ldquo;Ida Tarbe&rdquo;</span>
          <span>Received &ldquo;Ida Tarbel&rdquo;</span>
          <span>Received &ldquo;Ida Tarbell&rdquo;</span>
        </p>
      </div>
    </div>
  </div>

  <p class='blacklight-keylog__copy'>On the left is the information we type into forms, and on the right is a simulation of how Blacklight sees the text being captured by a key logger.</p>
</div>

  </div>
  
  
    <style>
    
.blacklight-keylog {
  border-top: 1px solid #ff335f;
  padding-top: 10px; }

.blacklight-keylog__copy {
  font-size: 14px;
  margin-bottom: 10px; }
  @media (min-width: 690px) {
    .blacklight-keylog__copy {
      font-size: 16px; } }

.blacklight-keylog__examples {
  display: flex;
  justify-content: space-between;
  background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") top -2px left repeat-x;
  padding-top: 15px;
  padding-bottom: 10px; }

.blacklight-keylog__example {
  display: flex;
  flex-direction: column;
  text-align: center;
  font-weight: bold;
  width: calc(50% - 10px); }
  .blacklight-keylog__example .blacklight-keylog__copy {
    padding-bottom: 5px; }

.blacklight-keylog__website {
  background-color: #f3f2f1;
  padding: 15px;
  text-align: left; }

.blacklight-keylog__input-label {
  font-weight: normal;
  font-size: 14px; }

.blacklight-keylog__input {
  background-color: #ffffff;
  padding: 5px;
  border: 1px solid #242a49;
  margin-top: 4px; }

@keyframes blink {
  0% {
    opacity: 0; }
  100% {
    opacity: 1; } }

.blacklight-keylog__input-text {
  position: relative; }
  .blacklight-keylog__input-text:after {
    content: '';
    position: absolute;
    top: 0;
    bottom: 0;
    right: -5px;
    width: 2px;
    background: #242a49;
    animation: blink 0.4s linear alternate infinite; }

.blacklight-keylog__service {
  background-color: #242a49;
  padding: 15px;
  color: #f3f2f1;
  flex-grow: 2;
  text-align: left;
  position: relative;
  overflow: hidden;
  border-bottom: 15px solid #242a49; }

.blacklight-keylog__service-log {
  position: absolute;
  font-family: monospace;
  top: 100%;
  line-height: 1.3;
  font-size: 8px; }
  @media (min-width: 490px) {
    .blacklight-keylog__service-log {
      font-size: 12px; } }
  @media (min-width: 690px) {
    .blacklight-keylog__service-log {
      font-size: 16px; } }
  .blacklight-keylog__service-log.is-logging {
    transform: translateY(-100%);
    transition: transform steps(11) 8.2s; }
  .blacklight-keylog__service-log.is-second:before {
    content: 'Received \201cIda Tarb\201d\A Received \201cIda Tarbe\201d\A Received \201cIda Tarbel\201d\A Received \201cIda Tarbell\201d\A';
    position: absolute;
    white-space: pre-wrap;
    bottom: 100%; }
  .blacklight-keylog__service-log span {
    display: block; }

    </style>
  
  
    
    <script src="https://mrkp-static-production.themarkup.org/graphics/blacklight-keylog/1600461109746/main.js"></script>
    
  
</div>


<p>The use of cookies by websites is well known, and most Americans <a href="https://www.pewresearch.org/internet/2019/10/09/americans-and-digital-knowledge/" target="_blank">understand how they work</a>. But even some website operators don’t always know how they get there: often from free plug-ins like comments sections, social media sharing buttons, and tools that embed posts from social media—conveniences people have come to expect on the internet but that small website operators don’t have the resources to build themselves.</p>



<p>Marketing and advertising companies are happy to provide these tools for free in exchange for user data, which is used to construct ever-more-refined profiles of internet users.</p>



<p>In other words, website operators are often effectively as blind to exactly what information advertising companies and marketers are collecting from their website visitors—and what they’re doing with the data—as the people browsing the internet are.</p>



<p>“I don’t want to say that the majority of websites don’t fully understand the data they’re collecting, but a large percentage do not,” said Michael Williams, a partner at Clym, a business that brings companies into compliance with online privacy laws like the European Union’s <a href="https://gdpr.eu/what-is-gdpr/" target="_blank">General Data Protection Regulation</a> and the California <a href="https://oag.ca.gov/privacy/ccpa" target="_blank">Consumer Privacy Act</a>.</p>



<p>He said when his firm scans websites, it often finds trackers the website operators did not know existed.</p>



<p>U.K.-based Privacy International <a href="https://privacyinternational.org/sites/default/files/2019-09/Your%20mental%20health%20for%20sale%20-%20Privacy%20International.pdf" target="_blank">found</a> last year that some European mental health websites didn’t always know about the plethora of advertising-related tracking technologies that loaded from their sites onto users’ browsers.</p>



<p>“A lot of the small websites, they just want a website,” said Eliot Bendinelli, a technologist with the group. “They’re just setting up stuff so that people can access information. It might be an intern doing the website or it might be someone who is not aware of all these tracking impressions.”</p>



<p>But even savvy website operators like Zajac, who is studying cybersecurity at George Washington University, can get stung by what they think is a simple add-on, especially when it comes packaged in a suite of products and can be loaded with a few simple clicks.</p>


<article class="article-card  article-card--has-image article-card--right"
   role="complementary">
  <a href="https://themarkup.org/ask-the-markup/2020/09/22/i-scanned-the-websites-i-visit-with-blacklight-and-its-horrifying-now-what" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-360x203.jpg" alt="" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Ask The Markup</span></p>
        <h3 class="article-card__headline ">

          
            I Scanned the Websites I Visit with Blacklight, and It’s Horrifying. Now What?
          
        </h3><p class="article-card__subhead">You should probably switch browsers or add some privacy<span class="break-after-mobile"></span>extensions</p><time class="article-card__date" datetime="2020-09-22T06:00:00">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>


<p>“It turns it on and you’re like, ‘cool, that worked’ ” she said. “But you don’t realize the implications—of now there being 30 trackers on your website.”</p>



<p>She said whatever data the trackers on Sparta Pride were collecting, the nonprofit was never privy to it. After The Markup showed her the list of trackers that were loading with it, she removed Disqus from the site.</p>



<p>Niveen Saleh, a public relations agent hired by Zeta Global, Disqus’s parent company, said Disqus offers a version without ads or their related trackers to small nonprofits for free. But nowhere on Disqus’s website does it explain how to get it, and neither did Saleh. </p>



<p>“We do ensure that our publishers have the option to choose to have their data collected,” Saleh said.</p>



<p>Some small website operators say they don’t have much of a choice in the matter. Most of the tools available to build a robust, functional website on the internet have user tracking built into their very functionality. Even giving users the ability to search inside a website comes with strings attached.</p>



<p>“Google Search is a great tool that can be incorporated into a website, but then all searches as conducted by site visitors can be tracked to IP address,” said Fire Erowid of Erowid, the long-running nonprofit psychoactive drug information site. She said her team ended up building a “far worse” search function for the site to protect user privacy.</p>


<div class="pull-number  pull-number--has-source" role="complementary">
  <div class="pull-number__content">
    <h3 class="pull-number__figure">69%</h3>
    <p class="pull-number__description">of popular websites loaded Google Analytics trackers</p>
  </div>
  
    <p class="pull-number__source">
      <span class="pull-number__source-label">Source: Blacklight scan of more than 80,000 websites ranked by Tranco</span>
    </p>
  
</div>


<p>Google Analytics trackers loaded on 69 percent of 80,000 popular websites scanned with Blacklight. Google Analytics gives website operators insight into how many people visit a website and which pages. The catch: Google, the <a href="https://www.emarketer.com/content/global-digital-ad-spending-2019" target="_blank">world’s largest digital ad seller</a>, also gets the data. The company’s <a href="https://policies.google.com/technologies/types?hl=en&amp;gl=BE" target="_blank">cookie policy</a> allows it to connect that data to the advertising profiles it already has on people, but Google spokesperson Elijah Lawal said it doesn’t do it as a policy unless the website operators agree.</p>



<p>However, in order for website operators to get information from Google Analytics about the demographics of their visitors, they have to allow data collection by Google’s advertising arm, DoubleClick, which adds the information to user profiles.</p>



<p>The second most common tracker we found on popular sites: Facebook. Blacklight found its pixel on a third of popular sites we scanned. Facebook’s trackers can follow you even if you’re not logged in to Facebook and link your browsing history to your profile for ad targeting. Website operators include the pixel to measure clicks from their ads on Facebook’s platforms.</p>


<div class="pull-number pull-number--right pull-number--has-source" role="complementary">
  <div class="pull-number__content">
    <h3 class="pull-number__figure">30%</h3>
    <p class="pull-number__description">of popular websites loaded Facebook trackers</p>
  </div>
  
    <p class="pull-number__source">
      <span class="pull-number__source-label">Source: Blacklight scan of more than 80,000 websites ranked by Tranco</span>
    </p>
  
</div>


<p>One feature commonly available for “free” to website operators shows how an avalanche of trackers can end up on users’ browsers: the suite of social media share buttons offered by AddThis, which was acquired by Oracle in 2016. It allows visitors to websites that load the tool to easily share the page they’re visiting on their own social media feeds and lets site operators track those shares. The company brags on its website that more than 15 million websites have used its free tools and that it <a href="https://www.addthis.com/about/" target="_blank">reaches</a> “96% of the U.S. web.”</p>



<p>But AddThis isn’t a social media company. It’s a marketing company. The purpose of that free tool is to load cookies and tracking pixels on website visitors’ browsers, sending the data to Oracle’s advertising divisions and <a href="https://www.addthis.com/privacy/pixel-partners/" target="_blank">dozens</a> of marketing and advertising companies for ad targeting. These load instantly, whether or not the user clicks on the share button. <a href="https://fliphtml5.com/atnl/kjmi/basic" target="_blank">In marketing materials</a>, AddThis says it collects “up to 30 data points per page view” from each website visitor.</p>


<article class="article-card  article-card--has-image article-card--left"
   role="complementary">
  <a href="https://themarkup.org/blacklight/2020/09/22/what-they-know-now" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-360x203.jpg" alt="Illustration of Blacklight styled as a meat thermometer" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Blacklight</span></p>
        <h3 class="article-card__headline article-card__headline--short">

          
            What They Know … Now
          
        </h3><p class="article-card__subhead">The surveillance economy is getting creepier and more&nbsp;personal.</p><time class="article-card__date" datetime="2020-09-22T06:00:52">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>


<p>AddThis’s <a href="https://www.oracle.com/legal/privacy/addthis-privacy-policy.html#section4" target="_blank">privacy policy</a> discloses that the trackers “facilitate online behavioral advertising across the online advertising ecosystem.”</p>



<p>After the European Union implemented <a href="https://gdpr.eu/what-is-gdpr/" target="_blank">its 2018 law</a> requiring informed consent from website visitors before their data can be collected, AddThis said it couldn’t meet that standard and <a href="https://www.adexchanger.com/privacy/oracle-data-cloud-kills-off-its-addthis-audience-business-in-europe/#:~:text=" target="_blank">shuttered</a> its audience data business in Europe. AddThis also settled a class action lawsuit in California in 2011 that alleged it was inserting tracking cookies on sites without notifying users. The company agreed to pay a monetary settlement but did not acknowledge wrongdoing.</p>



<p>Using Blacklight, The Markup found AddThis trackers on more than 4,000 popular websites and four states’ coronavirus information pages: Arkansas, California, Louisiana, and Minnesota.    None of the states disclosed it in their privacy policies.</p>



<p>Officials from California and Minnesota did not answer questions about what data the trackers were collecting and for what purpose.</p>



<p>Arkansas and Louisiana officials said they used AddThis social share buttons for user convenience. Louisiana’s spokesperson said they were unaware of the additional trackers on the site before The Markup brought it to their attention. Both removed the code after The Markup contacted them for comment.</p>



<p>“Ad trackers like this are not necessary for fulfilling our mission,” said Gavin Lesnick, a spokesperson for the <a href="https://www.healthy.arkansas.gov/programs-services/topics/novel-coronavirus" target="_blank">Arkansas Department of Health</a>, when we asked whether sharing visitor data with marketing companies was appropriate.</p>



<p>AddThis’s button wasn’t visible on that site when Blacklight scanned it, and Lesnick said it was part of an expired campaign, but the code containing the trackers had remained as a relic. We found it was still sending data to advertising companies until we contacted him.</p>



<p>The Markup also found AddThis’s trackers on websites for nonprofit groups that would have reason to protect user privacy: those that provide resources to undocumented immigrants, domestic violence survivors, and the LGBTQ community. They all had social share buttons on their sites.</p>



<p>Chad Sniffen of The National Sexual Violence Resource Center said he had no idea his site was loading trackers from AddThis until he was contacted by The Markup.</p>



<p>Sniffen told The Markup that he was only aware of loading a single tracker, from Google Analytics, which he uses to see what content is popular in order to serve people better.</p>



<p>It turns out that the developer hired to build the center’s <a href="https://www.nsvrc.org/" target="_blank">website</a> incorporated AddThis’s social sharing tool, and Sniffen was unaware of the implications. As a result, his site was loading trackers from 10 online advertising companies without his knowledge.</p>



<p>One of the trackers loaded on the site by AddThis communicates with ad trackers loaded by Google’s advertising arm, a data triangulation that advertising and marketing companies sometimes use to confirm the identity of visitors to a site.</p>



<p>Oracle did not respond to emails asking how it handles data collected through AddThis from sites serving privacy-sensitive populations, like victims of sexual violence.</p>


<div class="graphics graphics--blacklight-national ">
  
    <h3 class="graphics__heading">AddThis Also Added This: 10 Marketing Trackers on the National Sexual Violence Resource Center’s<span class="break-after-mobile"></span>Website</h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-national'>
  <div class='blacklight-national__section'>
    <div class='blacklight-national__screenshot-wrapper'>
      <div class='blacklight-national__screenshot'>
        <h3 class='blacklight-national__screenshot-source'>nsvrc.org</h3>
        <img class='blacklight-national__image' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/screenshot.png' />
      </div>
    </div>
  </div>

  <div class='blacklight-national__section blacklight-national__section--plugin'>
    <p class='blacklight-national__section-label'>Known trackers: 1</p>
    <div class='blacklight-national__company-wrapper blacklight-national__company-wrapper--middle'>
      <div class='blacklight-national__arrow blacklight-national__arrow--blue blacklight-national__arrow--middle'></div>

      <div class='blacklight-national__company'>
        <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/addthis.jpg' />
      </div>

      <div class='blacklight-national__arrow blacklight-national__arrow--middle'></div>
    </div>
  </div>

  <div class='blacklight-national__section blacklight-national__section--trackers'>
    <p class='blacklight-national__section-label'>Piggybacking trackers: 10</p>
    <div class='blacklight-national__company-wrapper'>
      <div class='blacklight-national__company'>
        <div class='blacklight-national__company-logos'>
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/adobe.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/amobee.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/bluekai.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/centro.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/dataxu.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/google.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/mediamath.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/tradedesk.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/warnermedia.jpg' />
          <img class='blacklight-national__logo' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-national/1600461110056/assets/verizon.jpg' />
        </div>
      </div>
    </div>
  </div>
</div>
  </div>
  
    <div class="graphics__source">
      Source: Blacklight scan of nsvrc.org on Feb. 21, 2020
    </div>
  
  
    <style>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</style>
  
  
</div>


<p>Lawal, the Google spokesperson, said in a written statement that “Google Ads does not build advertising profiles based on sensitive categories, and we have strict policies preventing customers from using such data to target ads.” <a href="https://support.google.com/adspolicy/answer/143465?hl=en" target="_blank">Those categories</a> include “personal hardships” and “identity and beliefs.”</p>



<p>Sniffen initially worried that disentangling AddThis from his group’s website would take resources away from its goal of funding crucial programs, like training counselors. However, he said he found himself with time on his hands during the pandemic and learned how to strip it out himself.</p>



<figure class="wp-block-pullquote"><blockquote><p>At some point, you just feel uncomfortable looking for information about your own religion or own sexual preferences.</p><cite>Frederik Zuiderveen Borgesius, privacy researcher at Radboud University</cite></blockquote></figure><p>Frederik Zuiderveen Borgesius, a professor at Radboud University in the Netherlands who has written extensively on online privacy, said the pervasiveness of tracking could wreck one of the foundations of the internet: easy access to information, particularly for those who may have no other way to get it.</p>



<p>“Let’s say you’re a Muslim in India, or a Palestinian in Israel, or a homosexual in Poland,” he said. “At some point, you just feel uncomfortable looking for information about your own religion or own sexual preferences. Or you might be too uneasy about looking for information about sexually transmitted diseases because you fear that your behavior is monitored.</p>



<p>Many advertisers and marketers say their profiles of internet users in most cases aren’t connected to names or other “personally identifiable information” such as mailing addresses, but that doesn’t mean they don’t know who you are. </p>


<article class="article-card  article-card--has-image article-card--right"
   role="complementary">
  <a href="https://themarkup.org/blacklight/2020/09/22/how-we-built-a-real-time-privacy-inspector" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-360x203.jpg" alt="" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Show Your Work</span><span class="article-card-type__series">Blacklight</span></p>
        <h3 class="article-card__headline ">

          
            How We Built a Real-time Privacy Inspector
          
        </h3><p class="article-card__subhead">Blacklight catalogs the many ways any website tracks visitors: from cookies to capturing every user keystroke and mouse&nbsp;movement</p><time class="article-card__date" datetime="2020-09-22T06:00:00">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>


<p>“It doesn’t really matter if they know your name or not,” Borgesius said. “There are hundreds of thousands of people sharing the same name, so unique identifiers from a cookie are better identifiers.”</p>



<p>Academic research has <a href="https://themarkup.org/ask-the-markup/2020/03/24/when-is-anonymous-not-really-anonymous">repeatedly shown</a> that connecting supposedly anonymous marketing data to a name can be done with relative ease.</p>



<p>The operators of some sensitive sites said they knew their sites load marketing trackers—and they’ve made peace with the trade-off.</p>



<p>Domesticshelters.org connects domestic violence survivors with short-term shelters, and it allows Facebook and AddThis trackers on the site because the social sharing tools help raise awareness, said Chris McMurry, a member of the group’s board of directors.</p>



<p>“It’s not good enough to have a website,” he said. “We have to invest in making sure that what’s on our website is seen by those who need it the most.”</p>



<p>The site also sells ad space on its site, which comes with its own trackers, but the revenue helps him provide vital services. When we scanned Domesticshelters.org with Blacklight, we found trackers from 10 companies.</p>



<p>The Markup’s findings underscore how the web’s foundational profit source, the online advertising industry, is trying to make money from every interaction on the internet—not just the obvious clicks, like visiting retailers.</p>



<p>Data collected from your detailed web browsing habits—what specific pages you visited, for how long, what you did there—can be tied to records of products and services you purchased both online and offline and tied to your identity through things like store consumer loyalty cards. This can then be linked to information collected from an app you downloaded on your smartphone or which movie or show you streamed last night. The profiles are filled with data about each visitor, including presumed interests and geographic location.</p>



<p>Companies claim this data allows them to make predictions about who is ready and able to buy certain products and provide those insights to sellers.</p>



<p>The ad-targeting categories offered by marketing companies can be surprising. The <a href="https://support.aerserv.com/hc/en-us/articles/207148516-List-of-IAB-Categories" target="_blank">list</a> produced by the Interactive Advertising Bureau, a prominent online ad industry trade group, has included things like “Incest/Abuse Support,” “Substance Abuse,” and “AIDS/HIV.”   After this was <a href="https://www.irishtimes.com/business/technology/new-documents-back-complaints-about-online-advertising-1.3772427" target="_blank">reported publicly</a>, the group removed the first category, but the others remain.</p>



<p>Many sites don’t load just one or two trackers—they load dozens of them because of a process called real-time bidding, which allows ads on a site to be personalized to whoever visits it.</p>



<p>When a user visits a page offering real-time ads, advertisers compete with each other for the ad space—in some cases tying users to those data-heavy profiles—in the blink of an eye. Regardless of who wins the auction to show the ad, all bidders are told who visited the site.</p>


<div class="pull-number  " role="complementary">
  <div class="pull-number__content">
    <h3 class="pull-number__figure">$28.69 billion</h3>
    <p class="pull-number__description">Expected value of the real-time ad bidding industry by 2024</p>
  </div>
  
</div>


<p>The global real-time bidding industry was valued at $5.79 billion in 2018 and is expected to <a href="https://www.businesswire.com/news/home/20190920005365/en/Real-Time-Bidding-Market-Report-2019-Global-Market" target="_blank">swell</a> to $28.69 billion by 2024.</p>



<p>“Americans never agreed to be tracked and have their sensitive information sold to anyone with a checkbook,” a group of federal lawmakers wrote in a <a href="https://www.wyden.senate.gov/imo/media/doc/073120%20Wyden%20Cassidy%20Led%20FTC%20Investigation%20letter.pdf" target="_blank">letter</a> about real-time bidding to the Federal Trade Commission in July. “This outrageous privacy violation must be stopped and companies that are trafficking in Americans’ illicitly obtained private data should be shut down.”</p>



<p>They asked the agency to open an inquiry. FTC officials declined to say whether they have.</p>



<p>Websites serving people in Europe have had to get their affirmative consent before tracking users since 2018, when the European Union’s privacy law went into effect. Ironically, a <a href="https://arxiv.org/pdf/1909.02638.pdf" target="_blank">2019 study</a> looking at those consent notifications found they are largely structured to encourage users to agree to tracking they otherwise wouldn’t readily allow and that they offer “no meaningful choice to consumers.”</p>



<p>The California Consumer Privacy Act <a href="https://www.oag.ca.gov/system/files/attachments/press_releases/CCPA%20Fact%20Sheet%20%2800000002%29.pdf" target="_blank">requires</a> large, for-profit companies doing business in the state to disclose the information its website collects, allow users to opt out of collection, and delete users’ data upon request.</p>



<p>The only federal law specifically requiring websites in the U.S. to disclose user tracking <a href="https://www.ftc.gov/tips-advice/business-center/guidance/complying-coppa-frequently-asked-questions-0" target="_blank">applies only to websites serving children</a>, but the Federal Trade Commission has <a href="https://www.ftc.gov/news-events/press-releases/2012/08/google-will-pay-225-million-settle-ftc-charges-it-misrepresented" target="_blank">gone after companies</a> for “deceptive” practices for claiming that they don’t track users when in fact they do.</p>



<p>The Markup found even some government websites don’t disclose tracking, including the <a href="https://www.usmint.gov" target="_blank">U.S. Mint</a> and the <a href="https://www.sba.gov" target="_blank">Small Business Administration</a>, which we found using a technique called canvas fingerprinting, which can track people who block cookies.</p>


<div class="graphics graphics--blacklight-canvas ">
  
    <h3 class="graphics__heading">How Canvas Fingerprinting Attempts to Uniquely Identify&nbsp;Users</h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-canvas'>
  <p class='blacklight-canvas__copy'>
    Canvas fingerprinting tries to get around third-party cookie blockers to uniquely identify visitors to a website.</p>
  <div class='blacklight-canvas__steps'>
    <div class='blacklight-canvas__step'>
      <p class='blacklight-canvas__copy'>A combination of shapes, colors, and text are rendered by the website but invisible to the user.</p>
      <img class='blacklight-canvas__image' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-canvas/1600703351003/assets/example--wide.jpg' />
    </div>

    <div class='blacklight-canvas__step'>
      <p class='blacklight-canvas__copy'>It works because each device renders these images with slight but specific differences. See how the letters blur and colors slightly shift between the two examples?</p>

      <div class='blacklight-canvas__examples'>
        <div class='blacklight-canvas__example'>
          <img class='blacklight-canvas__image' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-canvas/1600703351003/assets/example--a.jpg' />
          <p class='blacklight-canvas__copy'>Device A</p>
        </div>

        <div class='blacklight-canvas__example'>
          <img class='blacklight-canvas__image' src='https://mrkp-static-production.themarkup.org/graphics/blacklight-canvas/1600703351003/assets/example--b.jpg' />
          <p class='blacklight-canvas__copy'>Device B</p>
        </div>
      </div>
    </div>
  </div>
  <p class='blacklight-canvas__copy blacklight-canvas__copy--rule'>
    All major internet browsers, except Chrome, try to counter canvas fingerprinting. Read about how you can prevent it <a href='https://themarkup.org/ask-the-markup/2020/09/22/i-scanned-the-websites-i-visit-with-blacklight-and-its-horrifying-now-what' target='_blank'>here</a>.
  </p>

</div>
  </div>
  
  
    <style>
    
.blacklight-canvas {
  border-top: 1px solid #ff335f;
  padding-top: 10px; }

.blacklight-canvas__copy {
  font-size: 14px;
  margin-bottom: 10px; }
  @media (min-width: 690px) {
    .blacklight-canvas__copy {
      font-size: 16px; } }
  .blacklight-canvas__copy--rule {
    background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") top -2px left repeat-x;
    padding-top: 15px; }
    @media (min-width: 690px) {
      .blacklight-canvas__copy--rule {
        margin-top: 15px; } }

@media (min-width: 690px) {
  .blacklight-canvas__steps {
    display: flex;
    justify-content: space-between;
    background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") top -2px left repeat-x;
    padding-top: 15px; } }

.blacklight-canvas__step {
  position: relative;
  background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") top -2px left repeat-x;
  padding: 10px 0; }
  @media (min-width: 690px) {
    .blacklight-canvas__step {
      width: calc(50% - 15px);
      background: 0;
      padding-top: 0;
      padding-bottom: 0; } }
  @media (min-width: 690px) {
    .blacklight-canvas__step:first-of-type:after {
      content: '';
      position: absolute;
      right: -15px;
      top: 0;
      bottom: 0;
      background: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E");
      width: 3px;
      height: 100%; } }
  @media (min-width: 690px) {
    .blacklight-canvas__step > .blacklight-canvas__copy {
      height: 7em; } }

.blacklight-canvas__examples {
  display: flex;
  justify-content: space-between; }

.blacklight-canvas__example {
  text-align: center;
  font-weight: bold;
  width: calc(50% - 10px); }
  .blacklight-canvas__example .blacklight-canvas__copy {
    padding-top: 5px; }
    @media (min-width: 690px) {
      .blacklight-canvas__example .blacklight-canvas__copy {
        padding-top: 5px;
        margin-bottom: 0; } }

    </style>
  
  
</div>


<p>The SBA did not respond to our requests for comment. The Mint’s website has stopped using canvas fingerprinting since we reached out to the agency in late July. Mint spokesperson Michael White insisted in an email that it never used the technique, but <a href="https://github.com/the-markup/investigation-blacklight-the-high-cost-of-free/blob/master/data/story-inspections/usmint.gov/inspection.json#L208" target="_blank">we have preserved the code that shows it was</a>.</p>



<p>As for the ad industry’s solutions to online privacy concerns, they have largely centered on allowing people to either opt out of tracking or opt out of being served targeted ads related to that tracking. <a href="https://www.howtogeek.com/285835/how-to-opt-out-of-personalized-ads-from-google/" target="_blank">Google</a>, <a href="https://datacloudoptout.oracle.com/#optout" target="_blank">Oracle</a>, <a href="https://www.digitaltrends.com/social-media/how-to-opt-out-of-targeted-ads-on-facebook/#:~:text=On%20the%20app%2C%20go%20to%20Setting%20%26%20Privacy%20%3E%20Settings%20%3E,to%20target%20you%20with%20ads." target="_blank">Facebook</a>, and online advertising industry groups on <a href="https://optout.networkadvertising.org/?c=1" target="_blank">both</a> <a href="https://www.youronlinechoices.com/" target="_blank">sides</a> of the Atlantic offer some version of those options.</p>



<p>To exercise them, people have to ask each online advertising and marketing company individually and install a cookie on their devices reminding the company in question not to track them in the future.  For some opt outs, the companies require requestors to provide their full name, email, and physical address.</p>



<p>Facebook, for instance, continues to collect data on those who have opted out, spokesperson Alex Dziedzan confirmed. He said it does so for “non-ads” purposes like “measurement, security, integrity, etc.”</p>



<p>It’s not impossible to build a tracker-free website. Encrypted email service <a href="https://themarkup.org/blacklight?url=protonmail.com">ProtonMail</a>, the conservative think tank <a href="https://themarkup.org/blacklight?url=www.aei.org">The American Enterprise Institute</a>, a wiki <a href="https://themarkup.org/blacklight?url=en.bitcoin.it">forum</a> about the cryptocurrency Bitcoin, the <a href="https://themarkup.org/blacklight?url=getlantern.org">website</a> for online censorship circumvention tool Lantern—and <a href="https://themarkup.org/blacklight?url=themarkup.org">The Markup’s website</a>—all came up clean during Blacklight scans.</p>



<p>ProtonMail said it has had to build workarounds, including developing its own anti-fraud system to detect potential credit card abuse before sending user card numbers to its payment processor, Stripe. That was how they got around Stripe’s usual process of collecting payers’ IP and email addresses, said Bart Butler, ProtonMail’s chief technology officer.</p>



<figure class="wp-block-pullquote"><blockquote><p>It came with a lot of effort on our part.</p><cite>Bart Butler, CTO of ProtonMail, on building a tracker-free website</cite></blockquote></figure><p>“We deliberately set up our company so it is not an option for us to sell out our users,” he said. “That has come with both sacrifices … in terms of what we can do and what we can’t do and what we refuse to do. Also, it came with a lot of effort on our part.”</p>



<p>To avoid giving website analytics market leader Google data about every visitor to his website, Butler said Protonmail built proprietary analytics software. Most websites can set up Google Analytics in an hour, he said, but ProtonMail’s system took years to build, cost half a million dollars in server hardware costs alone and requires a permanent full-time staff to continue to maintain it.</p>



<p>“It shouldn’t be that you have to roll your own if you want to do this stuff,” Butler said. “Somebody who just cares about privacy and needs privacy, but doesn’t have the resources to develop their own, won’t be able to do it.</p>



<p>“Privacy,” he added, “should be something people can care about without selling a privacy product.”</p>


<div class="graphics graphics--blacklight-tool-embed ">
  
    <h3 class="graphics__heading">Who’s peeking over your shoulder as you work, learn, or explore the internet? </h3>
  
  
  <div class="graphics__content">
    <div class='blacklight-tool-embed'>
  <p class='blacklight-tool-embed__instruction'>Try out Blacklight here. Enter a website, and Blacklight will scan it for user-tracking technologies — and who’s getting your data.</p>

  <form class="blacklight-tool-embed__form" name="blacklight" target="_blank" action="https://themarkup.org/blacklight">
    <label for="submit" class="visually-hidden">Enter a URL for Blacklight to scan</label>
    <div class="blacklight-tool-embed__form-input-wrapper" data-children-count="1">
      <input name="url" inputmode="url" class="blacklight-tool-embed__form-input" placeholder="Enter a Website Address">
      <div class="blacklight-tool-embed__form-input-background"></div>
    </div>

    <div class="blacklight-tool-embed__form-button-wrapper">
      <button type="submit" class="blacklight-tool-embed__form-button" aria-label="Scan Site">
        <img class="blacklight-tool-embed__form-icon" src="https://mrkp-static-production.themarkup.org/graphics/blacklight-tool-embed/1600729080984/assets/search.svg">
      </button>
    </div>
  </form>
</div>
  </div>
  
  
    <style>
    
.blacklight-tool-embed {
  border-top: 1px solid #ff335f; }

.blacklight-tool-embed__instruction {
  margin-top: 10px; }

.blacklight-tool-embed__form {
  display: flex;
  padding-top: 8px;
  padding-bottom: 15px; }

.blacklight-tool-embed__form-input-wrapper {
  position: relative;
  margin-right: 12px;
  flex-grow: 2; }
  .blacklight-tool-embed__form-input-wrapper:before {
    content: "";
    position: absolute;
    top: 6px;
    left: 6px;
    width: 100%;
    height: 100%;
    background: transparent url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='3' height='3'%3E%3Ccircle cx='2.5' cy='2.5' r='.5' fill='%23242a49'/%3E%3C/svg%3E") repeat right bottom; }

.blacklight-tool-embed__form-input {
  position: relative;
  z-index: 3;
  width: 100%;
  margin: 0;
  border-radius: 0;
  border: 1px solid #242a49;
  padding: 12px;
  font-size: 16px;
  font-family: "messina", sans-serif;
  color: #242a49;
  background-color: transparent;
  -webkit-appearance: none; }
  .blacklight-tool-embed__form-input:focus {
    outline: 0;
    border-color: #242a49; }

@keyframes loadingBar {
  0% {
    background-image: linear-gradient(to right, blue, #ffffff);
    transform: translateX(100%); }
  40% {
    background-image: linear-gradient(to right, blue, #ffffff);
    transform: translateX(-100%); }
  50% {
    background-image: linear-gradient(to right, #ffffff, blue);
    transform: translateX(-100%); }
  90%,
  100% {
    background-image: linear-gradient(to right, #ffffff, blue);
    transform: translateX(100%); } }

.blacklight-tool-embed__form-input-background {
  position: absolute;
  top: 0;
  left: 0;
  right: 0;
  bottom: 0;
  background-color: #ffffff;
  z-index: 2;
  overflow: hidden; }
  .blacklight-tool-embed__form-input-background:after {
    content: '';
    position: absolute;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    z-index: 3;
    pointer-events: none; }
    .is-loading .blacklight-tool-embed__form-input-background:after {
      animation: loadingBar 6s linear infinite; }

.blacklight-tool-embed__form-button-wrapper {
  position: relative;
  z-index: 2;
  margin-right: 6px;
  cursor: pointer; }
  .blacklight-tool-embed__form-button-wrapper:before {
    content: '';
    position: absolute;
    z-index: 2;
    top: 3px;
    left: 3px;
    width: 100%;
    height: 100%;
    border: 1px solid #242a49;
    background-color: #ffffff;
    transition: transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button-wrapper:after {
    content: '';
    position: absolute;
    top: 6px;
    left: 6px;
    width: 100%;
    height: 100%;
    border: 1px solid #242a49;
    background-color: #ffffff;
    transition: transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button-wrapper:hover .blacklight-tool-embed__form-button {
    transform: translate(-3px, -3px);
    color: #242a49; }
  .blacklight-tool-embed__form-button-wrapper:hover:before {
    transform: translate(-2px, -2px);
    border-color: #666a80; }
  .blacklight-tool-embed__form-button-wrapper:hover:after {
    transform: translate(-1px, -1px);
    border-color: #9295a4; }

.blacklight-tool-embed__form-button {
  position: relative;
  z-index: 3;
  border: 1px solid #242a49;
  padding: 12px;
  font-size: 16px;
  font-family: "messina", sans-serif;
  font-weight: 700;
  color: #ffffff;
  background-color: #ff335f;
  display: block;
  transition: color 0.2s linear, transform 0.2s linear, border-color 0.2s linear; }
  .blacklight-tool-embed__form-button:focus {
    border-color: #ff335f;
    border-radius: 0;
    outline: 0; }

.blacklight-tool-embed__form-icon {
  height: 19px;
  width: auto;
  display: block; }

.graphics--left .blacklight-tool-embed__form-icon,
.graphics--right .blacklight-tool-embed__form-icon {
  display: block; }

.graphics--left .blacklight-tool-embed__form-label,
.graphics--right .blacklight-tool-embed__form-label {
  display: none; }

    </style>
  
  
</div></div>

      <div class="article-donate">
        <div class="article-donate__content">
          <h2 class="article-donate__overline">Support The Markup</h2>
          <div class='article-donate__body'>
            <p>Your contributions help us investigate how powerful institutions’ use of technology affects our society. Please donate today! 
</p>

            
              <a href='/donate' class='button button--important ' >
    <span class='button__label button__label--main'>
        
        Donate
    </span>
</a>
            
          </div>
        </div>
      </div>

      <footer class="article-footer">
        <div class="article-footer-titles">
          <h2 class="article-footer-titles__overline">You just read</h2>
          <p class="article-footer-titles__title">The High Privacy Cost of a “Free” Website</p><p class="article-footer-titles__series">From the series —
    

      <a href="/series/blacklight">Blacklight</a></p><div class="article-footer-titles__share">
            <h2 class='article-footer-titles__overline'>Share This Article</h2>
            
              <a  class='button  js-CopyLink' >
    <span class='button__label button__label--main'>
        
        Copy Link
    </span>
</a>
            
            
              
                <a  class='button  js-open-republisher' >
    <span class='button__label button__label--main'>
        
        Republish
    </span>
</a>
              
            
          </div>
        </div>

        <div class="article-footer__details">
          
          <h3 class="article-details__overline">Credits</h3>
          <div class="article-authors">
            
            <ul class="article__author-list">
            
              <li class="article__author-list-item">
                
                <div class='article__author-headshot'>
                  
                    <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/02/0017_Aaron-60x60.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/02/0017_Aaron-120x120.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/02/0017_Aaron-120x120.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/02/0017_Aaron-240x240.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/02/0017_Aaron-60x60.jpg" alt="" class="article__author-image">
</picture>
                  
                </div>
                
                <p class="article__author-description">
                  
                    <a href="/people/aaron-sankin" class="article__author-link">Aaron Sankin</a>
                    <span class='article__author-non-link'>Investigative Reporter </span>
                  </p>
              </li><li class="article__author-list-item">
                
                <div class='article__author-headshot'>
                  
                    <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/02/0009_Surya-60x60.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/02/0009_Surya-120x120.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/02/0009_Surya-120x120.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/02/0009_Surya-240x240.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/02/0009_Surya-60x60.jpg" alt="" class="article__author-image">
</picture>
                  
                </div>
                
                <p class="article__author-description">
                  
                    <a href="/people/surya-mattu" class="article__author-link">Surya Mattu</a>
                    <span class='article__author-non-link'> Investigative Data Journalist  </span>
                  </p>
              </li>
            </ul>

            
            
              <div class='article__credits'>
              
                <div class='article__credits-section'>
                  <h3 class="article-details__overline">Design and Graphics</h3>
                  <ul class="article__credits-list">
                    
                      <li class="article__credits-list-item article__author-description">
                        
                        <a href="/people/sam-morris" class="article__author-link">Sam Morris</a>
                        
                      </li>
                    
                  </ul>
                </div>
              
                <div class='article__credits-section'>
                  <h3 class="article-details__overline">Illustration</h3>
                  <ul class="article__credits-list">
                    
                      <li class="article__credits-list-item article__author-description">
                        
                        Matt Chase
                        
                      </li>
                    
                  </ul>
                </div>
              
                <div class='article__credits-section'>
                  <h3 class="article-details__overline">Engagement</h3>
                  <ul class="article__credits-list">
                    
                      <li class="article__credits-list-item article__author-description">
                        
                        <a href="/people/mia-sato" class="article__author-link">Mia Sato</a>
                        
                      </li>
                    
                      <li class="article__credits-list-item article__author-description">
                        
                        Kristen Taylor
                        
                      </li>
                    
                  </ul>
                </div>
              
                <div class='article__credits-section'>
                  <h3 class="article-details__overline">Editor</h3>
                  <ul class="article__credits-list">
                    
                      <li class="article__credits-list-item article__author-description">
                        
                        <a href="/people/evelyn-larrubia" class="article__author-link">Evelyn Larrubia</a>
                        
                      </li>
                    
                  </ul>
                </div>
              
              </div>
            
          </div>
          

        </div>

      </footer>
    </div>
  
</article>

<section id="republisher" class="republish-section" data-id="12055" aria-hidden="true">
  <div class='republish-button-wrapper'>
    
      <a  class='button button--navy republish-button js-close-republisher' >
    <span class='button__label button__label--main'>
        
        Close
    </span>
</a>
    
  </div>

  <div class="republish-inner">
    <div class="republish-details">
      <div class='republish-overline'>Republish</div>
      <h2 class="republish-heading">
        The High Privacy Cost of a “Free” Website
      </h2>
      <div class="republish-instructions">
        <p>We’re happy to make this story free and available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/" rel="noopener" target="_blank">Attribution-NonCommercial-NoDerivatives Creative Commons license</a>. This allows you to republish the article, but does not include the images or graphics other than the credit image. You must credit The Markup. If The Markup credit image is incompatible with your CMS, please let us know if you remove it.</p>
<p>To republish, simply copy the HTML that we have provided and publish it as-is on your website. The provided HTML snippet includes all paragraph styles and hyperlinks, the author byline and credit to The Markup. Please drop us a line to let us know if you’ve republished the story at <a href="mailto:president@themarkup.org" rel="noopener" target="_blank">president@themarkup.org</a>. </p>

      </div>
    </div>

    <div class="republish-content">
      <div class="republish-content-inner">
        <textarea class="republish-markup" id="republisher-markup" readonly resize="false">Some placeholder text</textarea>
      </div>
      
        <a  class='button button--navy republish-copy-button js-copy-republishing' >
    <span class='button__label button__label--main'>
        
        Copy HTML
    </span>
</a>
      
    </div>
  </div>
</section>


  <section class="article-footer__latest">
    
      
        <div class='section-label section-label--center '>
    <h2 class='section-label__text'>The Latest</h2>
</div>
      

      <div class="latest-articles__list article-cards--3up">
        
          <article class="article-card  article-card--has-image "
  >
  <a href="https://themarkup.org/blacklight/2020/09/22/what-they-know-now" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/meat-1a-360x203.jpg" alt="Illustration of Blacklight styled as a meat thermometer" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Blacklight</span></p>
        <h3 class="article-card__headline article-card__headline--short">

          
            What They Know … Now
          
        </h3><p class="article-card__subhead">The surveillance economy is getting creepier and more&nbsp;personal.</p><time class="article-card__date" datetime="2020-09-22T06:00:52">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>
        
          <article class="article-card  article-card--has-image "
  >
  <a href="https://themarkup.org/ask-the-markup/2020/09/22/i-scanned-the-websites-i-visit-with-blacklight-and-its-horrifying-now-what" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/blacklight-atm-image-360x203.jpg" alt="" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Ask The Markup</span></p>
        <h3 class="article-card__headline ">

          
            I Scanned the Websites I Visit with Blacklight, and It’s Horrifying. Now What?
          
        </h3><p class="article-card__subhead">You should probably switch browsers or add some privacy<span class="break-after-mobile"></span>extensions</p><time class="article-card__date" datetime="2020-09-22T06:00:00">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>
        
          <article class="article-card  article-card--has-image "
  >
  <a href="https://themarkup.org/blacklight/2020/09/22/how-we-built-a-real-time-privacy-inspector" class="article-card__link">
    
      <div class="article-card__art">
        <figure class="article-card__figure">
          
            <picture>
  <source media="(min-width: 491px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-360x203.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-750x422.jpg 2x">
  <source media="(max-width: 490px)" srcset="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-750x422.jpg, https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-1140x641.jpg 3x">
  <img src="https://mrkp-static-production.themarkup.org/uploads/2020/09/show-your-work-blacklight-360x203.jpg" alt="" class="article-card__img">
</picture>
          
        </figure>
      </div>
    
    <div class="article-card__content">
      <div class="article-card__content-inner">
          <p class="article-card-type"><span class="article-card-type__series">Show Your Work</span><span class="article-card-type__series">Blacklight</span></p>
        <h3 class="article-card__headline ">

          
            How We Built a Real-time Privacy Inspector
          
        </h3><p class="article-card__subhead">Blacklight catalogs the many ways any website tracks visitors: from cookies to capturing every user keystroke and mouse&nbsp;movement</p><time class="article-card__date" datetime="2020-09-22T06:00:00">September 22, 2020 06:00 ET</time></div>
    </div>
  </a>
</article>
        
      </div>
    
  </section>




  </div>

  

<footer class="site-footer js-Footer">
  <div class="site-footer-inner">

    <a href='/' class='footer-logo'>
      <span class="visually-hidden">Return to The Markup's homepage</span>
      <svg><use xlink:href="#markup-logo"></use></svg>
    </a>

    <div class='footer-donate'>
      <p class='footer-donate__description'>
        Your contributions help us investigate how technology influences our&nbsp;society.
      </p>

      <div class='footer-donate__arrow'></div>

      
        <a href='/donate' class='button button--navy ' >
    <span class='button__label button__label--main'>
        
        Donate
    </span>
</a>
      
    </div>

    <div class="footer-list footer-list--information">
      <ul class="footer-nav">
        
          
            <li class="footer-nav__item">
              
      
      
      <a href="/about" class="footer-nav__link">About Us</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/donors" class="footer-nav__link">Our Donors</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/ethics" class="footer-nav__link">Ethics Policy</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      <a href="/events/" class="footer-nav__link">Events</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/board-of-directors" class="footer-nav__link">Board of Directors</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      <a href="/team" class="footer-nav__link">Team</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/tips" class="footer-nav__link">Have a Tip?</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      <a href="/newsletter" class="footer-nav__link">Newsletter</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/privacy" class="footer-nav__link">Privacy Policy</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      <a href="/2020/02/25/editor-letter-julia-angwin" class="footer-nav__link">A Letter from the Editor</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      
      
      <a href="/terms" class="footer-nav__link">Terms of Use</a>
    
            </li>
          
            <li class="footer-nav__item">
              
      <a href="/2020/02/25/president-letter-nabiha-syed" class="footer-nav__link">A Letter from the President</a>
    
            </li>
          
        
      </ul>
    </div>

    <div class="footer-list footer-list--follow">
      <ul class='footer-nav'>
        <li class='footer-nav__item'>
          <a href="https://www.facebook.com/teammarkup/" target="_blank" class="footer-nav__link footer-nav__link--facebook">
            <svg><use xlink:href='#icon-facebook'></use></svg>Facebook
          </a>
        </li>
        <li class='footer-nav__item'>
          <a href="https://www.twitter.com/themarkup/" target="_blank" class="footer-nav__link footer-nav__link--twitter">
            <svg><use xlink:href='#icon-twitter'></use></svg>Twitter
          </a>
        </li>
        <li class='footer-nav__item'>
          <a href="https://www.instagram.com/the.markup/" target="_blank" class="footer-nav__link footer-nav__link--instagram">
            <svg><use xlink:href='#icon-instagram'></use></svg>Instagram
          </a>
        </li>
        <li class='footer-nav__item'>
          <a href='/feeds/rss.xml' target="_blank" class="footer-nav__link footer-nav__link--rss">
            <svg><use xlink:href='#icon-rss'></use></svg>RSS Feed
          </a>
        </li>
      </ul>
    </div>

    <div class="footer-newsletter">
      <p class="footer-newsletter__description">
        Sign up to get The Markup newsletter in your inbox every&nbsp;Saturday.
      </p>
  
      
        <form action="https://www.getrevue.co/profile/themarkup/add_subscriber" method="post" class="subscribe  subscribe--navy" id="revue-form" name="revue-form"  target="_blank">
    <div class='subscribe__input-wrapper'>
        <label class='visually-hidden' for="member_email">Enter your email address to signup to our newsletter</label>
        <input placeholder="Your email address..." type="email" name="member[email]" class="subscribe__input" id="member_email">
    </div>
    <div class='button button--navy'>
        <button type="submit" value="Subscribe" name="member[subscribe]" class="subscribe__submit button__label" id="member_submit">
            <div class='subscribe__label'>Subscribe</div>
        </button>
    </div>
</form>
      
    </div>
  </div>
</footer>

  <script src="https://mrkp-static-production.themarkup.org/static/dist/main.9f1ff94b.js"></script>
</body>
</html>